United States United States
Its me
Kudos: 80
Joined: Mar 21, 2006
30 Mar 2006
I have been using Bid-O-Matic for a few weeks now and found it to be very useful, especially after changing the program default language and the .ini files. I had it set at the reccomended snipe time and saw my bids were going in 1 second before auction end! NICE. I think the only time it created an error was due to a login issue but I cant be sure, so If I can I check my login now about 10 minuites before an acution close. Yesterday I noticed there was a upgrade available so I downloaded it. everything went well with the exception of the browser would pull up auctions in German. I wasn't sure if the .ini files had been changed back by the upgrade, so I removed the program thru XP and tried to down load the new BOM. I have only downloaded the file as with the first time I downloaded the program. After unzipping, when I try to open the .exe file to set up the program I get a runtime error 339 stating mswinsck.ocx or one of its dependencys is not currently registered: a file is missing or invalid. Am I doing something wrong? Any help would be appreciated! David
Herts, England United Kingdom
Kudos: 11,536
Joined: Jan 1, 2001
Re: Bid-O-Matic
30 Mar 2006
mswinsck.ocx is a standard Microsoft Visual Basic file, that was maybe removed or unregistered by the uninstall.

Do a Google search for mswinsck.ocx and you should find instructions for re-registering it, and downloading it if it's missing.

The official BOM forum is at:
Andy Geldman, Web Retailer
Please follow on Twitter, Facebook, LinkedIn or Google+

Xpress Lister
2nd Office